HomePentest-Tools.com Logo

Cacti <= 0.8.8b Multiple Vulnerabilities - Windows CVE-2013-1434CVE-2013-1435CVE-2013-5588CVE-2013-5589CVE-2014-2327CVE-2014-2328CVE-2014-2708CVE-2014-2709CVE-2014-4002CVE-2014-5025CVE-2014-5026CVE-2014-5261CVE-2014-5262CVE-2017-1000031CVE-2017-1000032

Severity
CVSSv3 Score
6.1
Vulnerability description

Cacti is prone to multiple vulnerabilities.

Risk description

The following flaws exist: - CVE-2013-1434, CVE-2013-5589, CVE-2014-2708, CVE-2014-5262, CVE-2017-1000031: Multiple SQL injection (SQLi) - CVE-2013-1435, CVE-2014-2328, CVE-2014-2709, CVE-2014-5261: Remote code execution (RCE) - CVE-2013-5588, CVE-2014-4002, CVE-2014-5025, CVE-2014-5026, CVE-2017-1000032: Multiple cross-site scripting (XSS) - CVE-2014-2327: Cross-site request forgery (CSRF)

Recommendation

Update to version 0.8.8c or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Aug 23, 2013
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available