HomePentest-Tools.com Logo

DomainMOD <=4.11.01 - Cross-Site Scripting CVE-2018-19915

Severity
CVSSv3 Score
4.8
Vulnerability description

DomainMOD through version 4.11.01 is vulnerable to cross-site scripting via the assets/edit/host.php Web Host Name or Web Host URL field.\n

Risk description

No risk description to display.

Recommendation

Upgrade to the latest version of DomainMOD (>=4.11.02) to mitigate this vulnerability.

Codename
Not available
Detectable with
Network Scanner
Scan engine
Nuclei
Exploitable with Sniper
No
CVE Published
Dec 6, 2018
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available