HomePentest-Tools.com Logo

Foreman < 2.4.1, 2.5.x < 2.5.1 RCE Vulnerability CVE-2021-3584

Severity
CVSSv3 Score
7.2
Vulnerability description

Foreman is prone to a remote code execution (RCE) vulnerability.

Risk description

A authenticated attacker could use Sendmail configuration options to overwrite the defaults and perform command injection.

Recommendation

Update to version 2.4.1, 2.5.1 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Dec 23, 2021
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available