HomePentest-Tools.com Logo

CMS Made Simple < 1.11.13 Multiple XSS Vulnerabilities (Mar 2014) - Active Check CVE-2014-0334CVE-2014-2092

Severity
Not available
CVSSv3 Score
Not available
Vulnerability description

CMS Made Simple is prone to multiple cross-site scripting (XSS) vulnerabilities.

Risk description

Multiple flaws exist due to improper validation of user supplied input to editevent.php, pagedefaults.php, adminlog.php, myaccount.php, siteprefs.php, addbookmark.php, index.php, editorFrame.php, addhtmlblob.php, addtemplate.php, addcss.php scripts. Successful exploitation will allow remote attackers to execute arbitrary HTML or script code, steal cookie-based authentication credentials and launch other attacks.

Recommendation

Update to version 1.11.13 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Mar 2, 2014
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available