HomePentest-Tools.com Logo

Drupal Core Critical Remote Code Execution Vulnerability (SA-CORE-2018-004) (Windows, Version Check) CVE-2018-7602

Severity
CVSSv3 Score
9.8
Vulnerability description

Drupal is prone to a remote code execution vulnerability.

Risk description

A remote code execution vulnerability exists within multiple subsystems of Drupal 7.x and 8.x. This potentially allows attackers to exploit multiple attack vectors on a Drupal site, which could result in the site being compromised. This vulnerability is related to SA-CORE-2018-002 (CVE-2018-7600).

Recommendation

Update to version 7.59, 8.4.8, 8.5.3 or later.

Codename
Not available
Detectable with
Network Scanner
Scan engine
OpenVAS
Exploitable with Sniper
No
CVE Published
Jul 19, 2018
Detection added at
Software Type
Not available
Vendor
Not available
Product
Not available